New Previews / Artist Page

  • shedli avataradmin
    shedli 20 Oct 2006 17:34
    We're now featuring new, higher-quality previews along with a new interface for viewing them - mousover an icon or search result picture and you'll see the moving video. And you can choose between two formats: flash video (which is the default, and available on almost all browsers), or Quicktime h264 (which requires Quicktime 7). You can change your viewing preferences on your prefs page.

    We also have a newly designed Artist Page, which features all of the artist clips in a Mini Portfolio, and a nice system for opening and closing the different modules (Bio, Blog, etc). More is coming soon here, so keep an eye out - and, as always, don't hesitate to let us know what you think, or what additional features you'd like to see!
  • WorldViewImages avatar
    WorldViewImages 20 Oct 2006 21:16
    Thanks for all of the updates and improvements! For some reason, this new preview feature works fine if I do not log in, but once I log in, I get the border of the preview but no video. I also get hit with the "do you want to display non-secure item" popup box everytime I enter a new page. Anyone else experiencing this? Is there a reason that the whole site needs to be secure? I can't seem to get rid of the "https" It always reverts back.
  • WorldViewImages avatar
    WorldViewImages 20 Oct 2006 21:21
    One other question, is the preview that is shown when you double click on an image, the new H264 encoding or the old version? This is the one that people will be watching as they make their decision to purchase and it seems like it is the older, softer encoding.
  • shedli avataradmin
    shedli 21 Oct 2006 23:23
    Ok, there was a bug with the viewing preferences. It should be fixed now.

    Probably the reason the previews weren't appearing when you signed in is because the viewing pref was defaulting to h264/Quicktime 7, which you may not have installed. It should now be defaulting to Flash.

    As far as the https issue, you're probably right - there's no need to use encryption across the entire site. We'll look into improving this, and using https only where necessary. However, in most of the browsers I've checked with, there doesn't seem to be any problem with the "non-secure items" message. What browser are you using?




    videoopp wrote:
    For some reason, this new preview feature works fine if I do not log in, but once I log in, I get the border of the preview but no video. I also get hit with the "do you want to display non-secure item" popup box everytime I enter a new page. Anyone else experiencing this? Is there a reason that the whole site needs to be secure? I can't seem to get rid of the "https" It always reverts back.
  • WorldViewImages avatar
    WorldViewImages 22 Oct 2006 02:46
    shedli wrote:
    Ok, there was a bug with the viewing preferences. It should be fixed now.

    Probably the reason the previews weren't appearing when you signed in is because the viewing pref was defaulting to h264/Quicktime 7, which you may not have installed. It should now be defaulting to Flash.

    As far as the https issue, you're probably right - there's no need to use encryption across the entire site. We'll look into improving this, and using https only where necessary. However, in most of the browsers I've checked with, there doesn't seem to be any problem with the "non-secure items" message. What browser are you using?

    IE 7.0 but was getting it with the last version as well. I don't get it with FFox


    videoopp wrote:
    For some reason, this new preview feature works fine if I do not log in, but once I log in, I get the border of the preview but no video. I also get hit with the "do you want to display non-secure item" popup box everytime I enter a new page. Anyone else experiencing this? Is there a reason that the whole site needs to be secure? I can't seem to get rid of the "https" It always reverts back.
  • Changed 22 Oct 2006 02:48 by WorldViewImages ""