Add to Collection Add to Collection

After Effects Template

Hall Of Horror

*Requires After Effects CS5.5 or newer
$10
Add to Cart
Download
$10
Individual License Included
|
Upgrade

Description

By S_WorX

Description:
¡¡¡OPTICAL FLARES plugin REQUIRED!!!

- After Effects CS5.5 or Higher
- 1080 AND 720p Resolutions
- You have 8 Textholders and 6 mediaholders

- Version without "Optical Flares" included

- Help video included

- Images and music used in preview are not included
- Music used ID: 054105400

If You have any questions, feel free to ask! :)
via my portfolio or szoneworx@yahoo.com

Additional Information

Item ID:
62484062
Usage:
Commercial
Required Plugins:
optical flares
Creation Tool:
After Effects CS5.5